CentOS IUS 저장소에서 conflict

ownCloud 함 써보려고 커스텀 repo 등록해서 설치하려다 보니, 자꾸 PHP 버전 conflict 오류가 발생함.

원인은 현재 서버에 설치된 버전은 php55u-* 인데, IUS 저장소에서 제공하는 최신 버전이 php56u-* 이기 때문.

ownCloud 설치시 의존성(Dependency) 확인할 때 지원하는 최신버전을 자동으로 요구하나봐… 그냥 설치되어 있는 버전이 최소 권장 버전에 맞으면 진행하면 좋았을 것을…

임시 해결법은 yum 명령 날릴때 exclude 로 php56u-* 무시하기.